<!DOCTYPE html>
<html lang="en" dir="ltr" >
<head>
<meta charset="utf-8" />
<script type="application/ld+json">{"title":"Maintenance Manager","link":"http:\/\/www.epmag.com\/jobs\/maintenance-manager-22","image_url":"","post_id":"1647466","pub_date":"","section":"","author":"","tags":["free","job"],"@type":"WebPage"}</script><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<link rel="shortcut icon" href="http://www.epmag.com/profiles/hart_energy/themes/epm/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="robots" content="follow, index" />
<meta name="rating" content="general" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<meta name="rights" content="http://www.hartenergy.com/About-Us/" />
<link rel="image_src" href="http://www.epmag.com/profiles/hart_energy/themes/hart_base/images/logos/wwwepmagcom.png" />
<link rel="canonical" href="http://www.epmag.com/jobs/maintenance-manager-22" />
<link rel="shortlink" href="http://www.epmag.com/node/1647466" />
<meta name="original-source" content="http://www.epmag.com/jobs/maintenance-manager-22" />
<meta name="geo.position" content="29.7513164,-95.50160219999998" />
<meta name="geo.placename" content="Houston" />
<meta name="geo.region" content="US-TX" />
<meta property="fb:admins" content="795570883" />
<meta name="icbm" content="29.7513164,-95.50160219999998" />
<meta property="fb:app_id" content="1103104133116064" />
<meta property="fb:pages" content="http://www.epmag.com/jobs/maintenance-manager-22" />
<meta property="og:site_name" content="Exploration &amp; Production" />
<meta property="og:type" content="company" />
<meta property="og:title" content="Maintenance Manager" />
<meta property="og:url" content="http://www.epmag.com/jobs/maintenance-manager-22" />
<meta property="og:determiner" content="auto" />
<meta property="og:updated_time" content="2017-08-03T15:00:01-05:00" />
<meta property="og:image" content="http://www.epmag.com/profiles/hart_energy/themes/hart_base/images/logos/wwwepmagcom.png" />
<meta property="og:image:url" content="http://www.epmag.com/profiles/hart_energy/themes/hart_base/images/logos/wwwepmagcom.png" />
<meta property="og:image:width" content="160" />
<meta property="og:image:height" content="160" />
<meta property="og:latitude" content="29.7513164" />
<meta property="og:longitude" content="-95.50160219999998" />
<meta property="og:street_address" content="1616 S Voss Rd" />
<meta property="og:locality" content="Houston" />
<meta property="og:region" content="Texas" />
<meta property="og:postal_code" content="77057" />
<meta property="og:country_name" content="USA" />
<meta property="og:email" content="custserv@hartenergy.com" />
<meta property="og:phone_number" content="(713) 260-6400" />
<meta property="article:published_time" content="2017-08-03T15:00:01-05:00" />
<meta property="article:modified_time" content="2017-08-03T15:00:01-05:00" />
<title>Maintenance Manager | Exploration & Production</title><meta name="apple-itunes-app" content="app-id=651459018"/>
<meta name="google-site-verification" content="uOtYhom1vBjNjbA4bFKvUG3GpaoqBVy6JNwgRqBjOqc" />
<!--[if gte IE 9]><style type="text/css">.gradient {filter: none;}</style><![endif]-->
<link rel="stylesheet" href="http://www.epmag.com/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link rel="stylesheet" href="http://www.epmag.com/sites/default/files/css/css_FGvlMg7bnQXPni4hmIZstrGn9ezaq6F7OF7_OLooavY.css" media="all" />
<link rel="stylesheet" href="http://www.epmag.com/sites/default/files/css/css_E7hastgK_wf-WGaiEqXQixf1v2NbpVh1kBVmn_scejE.css" media="all" />
<link rel="stylesheet" href="http://www.epmag.com/sites/default/files/css/css_lSttmLTx4ovWAPDnzU9SeKn-S1N_YlkDbpC97xjByFE.css" media="all" />
<link rel="stylesheet" href="http://fonts.googleapis.com/css?family=Open+Sans:400,700,300,600" media="all" />
<link rel="stylesheet" href="http://www.epmag.com/sites/default/files/css/css_nuJN7843RNhW-f-TO58-vbxLUEzpvH53LqCgzWhrsL8.css" media="all" />
<link rel="stylesheet" href="http://www.epmag.com/sites/default/files/css/css_2E6F4--u7Tqeezy6GXpwEe3ovVeR9tAa3HrjiHk62Qk.css" media="print" />
<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
<!-- START DFP Ads -->
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8061757277227810",
    enable_page_level_ads: true
  });
</script>

<script type='text/javascript'>
googletag.defineSlot('/75410381/EPmagLatExpand', [300, 250], 'div-gpt-ad-1400691320524-0').addService(googletag.pubads());  
googletag.defineSlot('/75410381/EP_Expandable_970x160', [[970, 40], [1170, 90], [970, 250], [970, 160]], 'div-gpt-ad-1471464705637-0').addService(googletag.pubads());
googletag.defineSlot('/75410381/EP_Position_1_MediumRectangle_300x250', [300, 250], 'div-gpt-ad-1393534910523-0').addService(googletag.pubads());
googletag.defineSlot('/75410381/EP_Position_1_SmallRectangle_300x125', [300, 125], 'div-gpt-ad-1393539409011-0').addService(googletag.pubads());
googletag.defineSlot('/75410381/EP_Position_2_MediumRectangle_300x250', [300, 250], 'div-gpt-ad-1393535278320-0').addService(googletag.pubads());
googletag.defineSlot('/75410381/EP_Position_2_SmallRectangle_300x125', [300, 125], 'div-gpt-ad-1393539519180-0').addService(googletag.pubads());
googletag.defineSlot('/75410381/EP_Position_3_MediumRectangle_300x250', [300, 250], 'div-gpt-ad-1412892128032-0').addService(googletag.pubads());
googletag.defineSlot('/75410381/EP_FloatingFooter', [1, 1], 'div-gpt-ad-1418078012604-0').addService(googletag.pubads());
googletag.defineSlot('/75410381/EP_PopUp_1x1', [1, 1], 'div-gpt-ad-1416253757044-0').addService(googletag.pubads());
//googletag.defineSlot('/75410381/EPMag_728x90', [728, 90], 'div-gpt-ad-1436976620985-0').addService(googletag.pubads());
//googletag.defineSlot('/75410381/EPMAG-300x90-Header', [300, 90], 'div-gpt-ad-1456862256810-0').addService(googletag.pubads());
googletag.defineSlot('/75410381/EPMag_728x90', [[300, 90], [728, 90]], 'div-gpt-ad-1492787644712-0').addService(googletag.pubads());
googletag.pubads().enableSyncRendering();
googletag.pubads().enableSingleRequest();
googletag.enableServices();
</script>
<script src="http://www.epmag.com/profiles/hart_energy/libraries/respondjs/respond.min.js?ou5547"></script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script>
window.jQuery || document.write("<script src='/profiles/hart_energy/modules/contrib/jquery_update/replace/jquery/1.10/jquery.min.js'>\x3C/script>")
</script>
<script src="http://www.epmag.com/sites/default/files/js/js__TwodkXW9IsR4lpWUS14XLvNxzXEZNimp4jjpMc44U0.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/jquery-ui.min.js"></script>
<script>
window.jQuery.ui || document.write("<script src='/profiles/hart_energy/modules/contrib/jquery_update/replace/ui/ui/minified/jquery-ui.min.js'>\x3C/script>")
</script>
<script>
document.createElement( "picture" );
</script>
<script src="http://www.epmag.com/sites/default/files/js/js_ibizGXV2KoPobQxqvIXnqFu308CwcswKXKaQKlClcTQ.js"></script>
<script src="http://admin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script src="http://www.epmag.com/sites/default/files/js/js_nnRPpw0bosv56E7qteyG-f3kYttOimWZLCLevHpqqp0.js"></script>
<script src="http://www.epmag.com/sites/default/files/js/js_nEtuHSx4JN11It4uBXwGKCU_6W03lnn0TRFYOdN7rPU.js"></script>
<script>
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"epm","theme_token":"WmAo-k33-naQ0tN-nqAP1wlJQWJw0x7tKCnLM12nHiY","js":{"profiles\/hart_energy\/modules\/contrib\/picture\/picturefill2\/picturefill.min.js":1,"profiles\/hart_energy\/modules\/contrib\/picture\/picture.min.js":1,"profiles\/hart_energy\/libraries\/respondjs\/respond.min.js":1,"\/\/ajax.googleapis.com\/ajax\/libs\/jquery\/1.10.2\/jquery.min.js":1,"0":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"profiles\/hart_energy\/modules\/contrib\/jquery_dollar\/jquery_dollar.js":1,"\/\/ajax.googleapis.com\/ajax\/libs\/jqueryui\/1.10.2\/jquery-ui.min.js":1,"1":1,"2":1,"profiles\/hart_energy\/modules\/contrib\/apachesolr_sort\/apachesolr_sort.js":1,"profiles\/hart_energy\/modules\/features\/platform\/hart_log\/js\/log.js":1,"profiles\/hart_energy\/modules\/custom\/hart_share\/js\/hart_share.js":1,"http:\/\/admin.brightcove.com\/js\/BrightcoveExperiences.js":1,"profiles\/hart_energy\/modules\/contrib\/brightcove\/js\/events.js":1,"profiles\/hart_energy\/modules\/contrib\/simple_dialog\/js\/simple_dialog.js":1,"profiles\/hart_energy\/modules\/contrib\/custom_search\/js\/custom_search.js":1,"profiles\/hart_energy\/themes\/hart_base\/js\/bootstrap.min.js":1,"profiles\/hart_energy\/themes\/hart_base\/js\/scripts.js":1,"profiles\/hart_energy\/themes\/hart_base\/js\/hart_applications.js":1,"profiles\/hart_energy\/themes\/hart_base\/js\/pagination.js":1,"profiles\/hart_energy\/themes\/hart_base\/js\/popover.js":1,"profiles\/hart_energy\/themes\/epm\/js\/owl.carousel.min.js":1,"profiles\/hart_energy\/themes\/epm\/js\/menuzord.min.js":1,"profiles\/hart_energy\/themes\/epm\/js\/applications.js":1},"css":{"modules\/system\/system.base.css":1,"misc\/ui\/jquery.ui.button.css":1,"misc\/ui\/jquery.ui.resizable.css":1,"misc\/ui\/jquery.ui.dialog.css":1,"profiles\/hart_energy\/modules\/contrib\/date\/date_api\/date.css":1,"profiles\/hart_energy\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"profiles\/hart_energy\/modules\/contrib\/mollom\/mollom.css":1,"profiles\/hart_energy\/modules\/contrib\/picture\/picture_wysiwyg.css":1,"profiles\/hart_energy\/modules\/contrib\/video_filter\/video_filter.css":1,"profiles\/hart_energy\/modules\/contrib\/views\/css\/views.css":1,"profiles\/hart_energy\/modules\/contrib\/media\/modules\/media_wysiwyg\/css\/media_wysiwyg.base.css":1,"profiles\/hart_energy\/modules\/contrib\/ctools\/css\/ctools.css":1,"profiles\/hart_energy\/modules\/contrib\/easychart\/modules\/easychart_wysiwyg\/plugins\/css\/plugin.css":1,"profiles\/hart_energy\/modules\/contrib\/panels\/css\/panels.css":1,"profiles\/hart_energy\/modules\/contrib\/simple_dialog\/css\/simple_dialog.css":1,"profiles\/hart_energy\/modules\/contrib\/addtoany\/addtoany.css":1,"profiles\/hart_energy\/modules\/contrib\/custom_search\/custom_search.css":1,"http:\/\/fonts.googleapis.com\/css?family=Open+Sans:400,700,300,600":1,"profiles\/hart_energy\/themes\/hart_base\/css\/font-awesome.min.css":1,"profiles\/hart_energy\/themes\/hart_base\/css\/global.css":1,"profiles\/hart_energy\/themes\/hart_base\/css\/main-menu.css":1,"profiles\/hart_energy\/themes\/hart_base\/css\/responsive-base.css":1,"profiles\/hart_energy\/themes\/epm\/css\/bootstrap.min.css":1,"profiles\/hart_energy\/themes\/epm\/css\/owl.carousel.css":1,"profiles\/hart_energy\/themes\/epm\/css\/menuzord.css":1,"profiles\/hart_energy\/themes\/epm\/css\/menuzord-dark.css":1,"profiles\/hart_energy\/themes\/epm\/css\/menuzord-border-bottom.css":1,"profiles\/hart_energy\/themes\/epm\/css\/styles.css":1,"profiles\/hart_energy\/themes\/epm\/css\/responsive.css":1,"profiles\/hart_energy\/themes\/epm\/css\/print.css":1}},"simpleDialog":{"classes":"","defaults":"width:300;height:auto;position:[center,60]","selector":"content","title":""},"custom_search":{"form_target":"_self","solr":1},"picture":{"mappings":[["more_stories_featured","more_stories_featured"],["exclusives_thumbnails","exclusives_thumbnails"],["exclusives_featured","exclusives_featured"],["center","center"],["events","events"],["article","article"],["Not Set","not_set"]],"label":"Image size (required)"},"hartLog":{"logs":[{"plugin":"HartLogContent","entity":{"type":"node","id":"1647466"},"record":{"action":"view"}}]},"urlIsAjaxTrusted":{"\/jobs\/maintenance-manager-22":true}});
</script>
<!-- END DFP Ads -->
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-1647466 node-type-job domain-ep" >
<div id="page-wrapper">
  <div id="header-wrapper">
    <div id="top-wrapper">
        <div id="topNav">
                <div id="moreHE-panel" class="collapse ">
    <div class="container">
        <div class="row">
          <div class="col-sm-2">
              <div class="inner">
                <a href="" title="Oil and Gas Investor" target="_blank"><img src="" class="img-responsive"></a>
              </div>
          </div>
          <div class="col-sm-2">
              <div class="inner">
                <a href="http://www.oilandgasinvestor.com" title="Oil and Gas Investor" target="_blank"><img src="/profiles/hart_energy/themes/ogi/images/OGILogo_SM.png" class="img-responsive"></a>
              </div>
          </div>
          <div class="col-sm-2">
              <div class="inner">
                <a href="http://www.midstreambusiness.com" title="Midstream Business" target="_blank"><img src="/profiles/hart_energy/themes/ogi/images/MSB_SM.png" class="img-responsive"></a>
              </div>
          </div>
          <div class="col-sm-2">
              <div class="inner">
                <a href="http://www.epmag.com" title="E & P" target="_blank"><img src="/profiles/hart_energy/themes/ogi/images/EP_SM.png" class="img-responsive"></a>
              </div>
          </div>
          <div class="col-sm-2">
              <div class="inner">
                <a href="http://www.ugcenter.com" title="Unconventional Oil & Gas" target="_blank"><img src="/profiles/hart_energy/themes/ogi/images/UG_SM.png" class="img-responsive"></a>
              </div>
          </div>
          <div class="col-sm-2">
              <div class="inner">
                <a href="" title="Downstream Business" target="_blank"><img src="" class="img-responsive"></a>
              </div>
          </div>
         </div>
    </div>
</div>
<div id="hartBar" class="container">
    <div class="row">
        <div class="col-sm-5 col-md-4 hidden-xs">
          <a id="he" href="http://www.hartenergy.com" title="Hart Energy" target="_blank"><img src="/profiles/hart_energy/themes/epm/images/HE-logo-white.png"></a>

           <a id="moreHE" data-toggle="collapse" data-parent="#topNav" href="#moreHE-panel" class="moreHE-toggle collapsed">
                <span class="he-expand">Expand <i class="fa fa-caret-down"></i></span><span class="he-close">Close <i class="fa fa-caret-up"></i></span>
            </a>

          </div>

        <div id="user-bar">
                <ul id="logged-out" class="list-inline">
            <li><a href="https://accounts.hartenergy.com/preference-center/fulfillment?ch=topNav" title="Newsletters">Newsletters</a></li>
            <li><a href="http://www.epmag.com/advertise-740446?ch=topNav" title="Advertise">Advertise</a></li>
            <li class="login"><a href="/user?destination=node/1647466#signin">Log In</a></li>
              <li class="register"><a class="btn btn-xs btn-primary" href="/subscribe">Subscribe Now</a></li>
        </ul>
            </div>
    </div>

</div>
        </div>
    </div>


    <header id="header">
      <div class="container">
       <div class="row">
    <div class="col-sm-12 col-md-3">
                 <a href="/" title="Home" rel="home" id="logo" class="brand">
             <img src="http://www.epmag.com/profiles/hart_energy/themes/epm/logo.png" alt="Home" />
          </a>
        </div>
    <div class="header-right">

        <!-- /75410381/EPMag_728x90 -->
        <div id='div-gpt-ad-1492787644712-0'>
        <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492787644712-0'); });
        </script>
        </div>

    </div>
</div>
      </div>
    </header>
</div><!-- /header-wrapper -->
<div id="navigation">
    <div class="container">
<div class="row">
	<div id="mainmenu" class="menuzord green">
				<ul class="menuzord-menu">
					<li><a href="javascript:void(0)">Regions</a>
						<div class="megamenu megamenu-quarter-width">
							<div class="megamenu-row">
								<div class="col6">
									<ul class="list-unstyled">
										<li><a href="/ep-regions/africa">Africa</a></li>
						                <li><a href="/ep-regions/asia-pacific">Asia</a></li>
						                <li><a href="/ep-regions/australia">Australia</a></li>
						                <li><a href="/ep-regions/europe">Europe</a></li>
						                <li><a href="/ep-regions/latin-america-caribbean">Latin America &amp; Caribbean</a></li>
									</ul>
								</div>
								<div class="col6">
									<ul class="list-unstyled">
						                <li><a href="/ep-regions/middle-east">Middle East</a></li>
						                <li><a href="/ep-regions/north-america">North America</a></li>
						                <li><a href="/ep-regions/russia-cis">Russia CIS</a></li>
						                <li><a href="/ep-regions/south-america">South America</a></li>
						                <li><a href="/ep-regions/world-wide">World Wide</a></li>
									</ul>
								</div>
							</div>
						</div>
					</li>
					<li><a href="/ep-offshore">Offshore</a>
						<ul class="dropdown">
							<li><a href="/ep-offshore/rig-counts">Offshore Rig Counts</a></li>
							<li><a href="/deepwater">Deepwater</a>
									<ul class="dropdown">
										<li><a href="/deepwater/asset-market">Asset Market</a></li>
							         	<li><a href="/deepwater/company-news">Company News</a></li>
							            <li><a href="/deepwater/drilling">Drilling</a></li>
							            <li><a href="/deepwater/exploration">Exploration</a></li>
							            <li><a href="/deepwater/fabrication">Fabrication</a></li>
										<li><a href="/deepwater/field-development">Field Development</a></li>
							            <li><a href="/deepwater/floating-production">Floating Production</a></li>
							            <li><a href="/deepwater/licensing">Licensing</a></li>
							            <li><a href="/deepwater/marine-construction">Marine Construction</a></li>
							            <li><a href="/deepwater/rig-market">Rig Market</a></li>
							            <li><a href="/deepwater/seismic">Seismic</a></li>
							            <li><a href="/deepwater/strategy">Strategy</a></li>
							            <li><a href="/deepwater/subsea">Subsea</a></li>
							            <li><a href="/deepwater/vessels">Vessels</a></li>
							            <li><a href="/deepwater/pdf-archive">PDF Archive</a></li>
									</ul>
							</li>
							
						</ul>
					</li>
					
					<li><a href="/subsea-engineering">Subsea</a>
						<div class="megamenu megamenu-half-width">
							<div class="megamenu-row">
								<div class="col4">
									<ul class="list-unstyled">
										<li><a href="/subsea-engineering/business">Business</a></li>
							            <li><a href="/subsea-engineering/business-briefs">Business Briefs</a></li>
							            <li><a href="/subsea-engineering/conference-report">Conference Report</a></li>
							            <li><a href="/subsea-engineering/project-briefs">Project Briefs</a></li>
							            <li><a href="/subsea-engineering/project-updates">Project Updates</a></li>
									</ul>
								</div>
								<div class="col4">
									<ul class="list-unstyled">
										<li><a href="/subsea-engineering/floater-briefs">Floater Briefs</a></li>
							            <li><a href="/subsea-engineering/floater-news">Floater News</a></li>
							            <li><a href="/subsea-engineering/policy">Policy</a></li>
							            <li><a href="/subsea-engineering/tech-briefs">Tech Briefs</a></li>
							            <li><a href="/subsea-engineering/technology">Technology</a></li>							            
									</ul>
								</div>
								<div class="col4">
									<ul class="list-unstyled">
										<li><a href="/subsea-engineering/pdf-archive">PDF Archive</a></li>
									</ul>
								</div>
							</div>
						</div>
					</li>
					<li><a href="/exploration">Exploration</a>
						<ul class="dropdown">
							<li><a href="/exploration/exclusives">Exclusives</a></li>
				            <li><a href="/exploration/news">News</a></li>
				            <li><a href="/exploration/geology-and-geophysics">Geology &amp; Geophysics</a></li>
				            <li><a href="/exploration/land-and-leasing">Land &amp; Leasing</a></li>
				            <li><a href="/exploration/reservoir-evaluation">Reservoir Evaluation</a></li>
				            <li><a href="/exploration/wildcats-and-stepouts">Wildcats &amp; Stepouts</a></li>
				            <li><a href="http://www.epmag.com/activity-highlights-file">Activity Highlights</a></li>
						</ul>
					</li>
					<li><a href="/production">Production</a>
						<ul class="dropdown">
										<li><a href="/production/exclusives">Exclusives</a></li>
							            <li><a href="/production/news">News</a></li>
							            <li><a href="/production/completion">Completion</a></li>
							            <li><a href="/production/drilling">Drilling</a></li>
							            <li><a href="/production/enhanced-oil-recovery">Enhanced Oil Recovery</a></li>
							            <li><a href="/production/field-development">Field Development</a></li>
						</ul>
					</li>
					<li><a href="/unconventional">Unconventional</a>
						<div class="megamenu megamenu-quarter-width">
							<div class="megamenu-row">
								<div class="col6">
									<ul class="list-unstyled">
										<li><a href="/unconventional/exploration">Exploration</a></li>
							            <li><a href="/unconventional/production">Production</a></li>
							            <li><a href="/unconventional/technology">Technology</a></li>
							            <li><a href="/epm-heard-in-the-field/downhole-completions">Downhole Completions</a></li>
							            <li><a href="/epm-heard-in-the-field/special-topics">Special Topics</a></li>
									</ul>
								</div>
								<div class="col6">
									<ul class="list-unstyled">
										<li><a href="/epm-heard-in-the-field/us-land-drilling">U.S. Land Drilling</a></li>
										<li><a href="/epm-heard-in-the-field/well-stimulation-pressure-pumping">Well Stimulation/Pressure Pumping</a></li>
										<li><a href="/epm-heard-in-the-field/workover-well-service">Workover/Well Service</a></li>
									</ul>
								</div>
							</div>
						</div>
					</li>
					<li><a href="/technology">Technology</a>
						<div class="megamenu megamenu-quarter-width">
							<div class="megamenu-row">
								<div class="col6">
									<ul class="list-unstyled">
										<li><a href="/technology/exclusives">Exclusives</a></li>
							            <li><a href="/technology/news">News</a></li>
							            <li><a href="/technology/completion">Completion</a></li>
							            <li><a href="/technology/contracts">Contracts</a></li>
							            <li><a href="/technology/digital">Digital</a></li>
									</ul>
								</div>
								<div class="col6">
									<ul class="list-unstyled">
							            <li><a href="/technology/downhole">Downhole</a></li>
							            <li><a href="/technology/equipment">Equipment</a></li>
							            <li><a href="/technology/operations">Operations</a></li>
							            <li><a href="/technology/people">People</a></li>
							            <li><a href="/technology/regulations">Regulations</a></li>
									</ul>
								</div>
							</div>
						</div>
					</li>
					<li class="hidden-md"><a href="/epm-magazine">Magazine</a>
						<ul class="dropdown">
							<li><a href="/epm-magazine">Archives</a></li>
							<li><a href="/epm-supplements">Supplements</a></li>
							<li><a href="ep/hart-energy-creative-exchange">Write For E&P</a></li>
						</ul>
					</li>

					
					<li class="hidden-md"><a href="/videos">Videos</a></li>
					<li class="hidden-md"><a href="javascript:void(0)">Free Downloads</a>
						<ul class="dropdown">
							<li><a href="/epm-supplements?ch=fd-sub">Playbooks</a></li>
							<li><a href="/Whitepapers?ch=fd-sub">Whitepapers</a></li>
							<li><a href="/events/webinars?ch=fd-sub">Webinars</a></li>
							<li><a href="/activity-highlights-file?ch=fd-sub">Special Reports</a></li>
						</ul>
					</li>
					<li class="visible-md"><a href="javascript:void(0)">More</a>
						<ul class="dropdown dropdown-right">
							<li><a href="/epm-magazine">Magazine</a></li>
							<li><a href="/supplements">Supplements</a></li>
							<li><a href="/videos">Videos</a></li>
						</ul>
					</li>
					
				</ul>
			</div>
</div>
</div>			
</div>

<div class="ad-wrapper">
	<div class="container">
		<div id="expandable" class="row text-center">
				
		<div id="div-gpt-ad-1471464705637-0">
			    <script type="text/javascript">
			        googletag.display('div-gpt-ad-1471464705637-0');
			    </script>
			</div>
		</div>
	</div>
</div>

<div id="main-wrapper">
    <div id="main" class="article-page container clearfix">

        <div class="row">
          <div class="col-md-8 left-web">
                                           <h1 class="page-header" id="page-title">Maintenance Manager</h1>
                                            <div class="tabs">
                          </div>
                   
            <article id="node-1647466" class="node node-job node-promoted article-hart clearfix" >
  <div class="content job-content" >
  <div id="job-details">
    <div class="row">
      <div class="col-sm-8 details">
        <!--
THIS FILE IS NOT USED AND IS HERE AS A STARTING POINT FOR CUSTOMIZATION ONLY.
See http://api.drupal.org/api/function/theme_field/7 for details.
After copying this file to your theme's folder and customizing it, remove this
HTML comment.
-->
<div class="field field-name-field-job-company field-type-text field-label-above">
      <div class="field-label">Company&nbsp;</div>
    <div class="field-items">
          <div class="field-item even">Fircroft</div>
      </div>
</div>
        <!--
THIS FILE IS NOT USED AND IS HERE AS A STARTING POINT FOR CUSTOMIZATION ONLY.
See http://api.drupal.org/api/function/theme_field/7 for details.
After copying this file to your theme's folder and customizing it, remove this
HTML comment.
-->
<div class="field field-name-field-job-location field-type-text field-label-above">
      <div class="field-label">Location&nbsp;</div>
    <div class="field-items">
          <div class="field-item even">Saudi Arabia,Middle East</div>
      </div>
</div>
        <!--
THIS FILE IS NOT USED AND IS HERE AS A STARTING POINT FOR CUSTOMIZATION ONLY.
See http://api.drupal.org/api/function/theme_field/7 for details.
After copying this file to your theme's folder and customizing it, remove this
HTML comment.
-->
<div class="field field-name-field-job-salary field-type-text field-label-above">
      <div class="field-label">Salary&nbsp;</div>
    <div class="field-items">
          <div class="field-item even">£0 to £0 Per year</div>
      </div>
</div>
        <!--
THIS FILE IS NOT USED AND IS HERE AS A STARTING POINT FOR CUSTOMIZATION ONLY.
See http://api.drupal.org/api/function/theme_field/7 for details.
After copying this file to your theme's folder and customizing it, remove this
HTML comment.
-->
<div class="field field-name-field-job-jobtype field-type-text field-label-above">
      <div class="field-label">Job Type&nbsp;</div>
    <div class="field-items">
          <div class="field-item even">Permanent</div>
      </div>
</div>
        <!--
THIS FILE IS NOT USED AND IS HERE AS A STARTING POINT FOR CUSTOMIZATION ONLY.
See http://api.drupal.org/api/function/theme_field/7 for details.
After copying this file to your theme's folder and customizing it, remove this
HTML comment.
-->
<div class="field field-name-field-job-category field-type-text field-label-above">
      <div class="field-label">Category&nbsp;</div>
    <div class="field-items">
          <div class="field-item even">Engineering Jobs</div>
      </div>
</div>
        <!--
THIS FILE IS NOT USED AND IS HERE AS A STARTING POINT FOR CUSTOMIZATION ONLY.
See http://api.drupal.org/api/function/theme_field/7 for details.
After copying this file to your theme's folder and customizing it, remove this
HTML comment.
-->
<div class="field field-name-field-job-jobid field-type-number-integer field-label-above">
      <div class="field-label">Job ID&nbsp;</div>
    <div class="field-items">
          <div class="field-item even">612408</div>
      </div>
</div>
        <!--
THIS FILE IS NOT USED AND IS HERE AS A STARTING POINT FOR CUSTOMIZATION ONLY.
See http://api.drupal.org/api/function/theme_field/7 for details.
After copying this file to your theme's folder and customizing it, remove this
HTML comment.
-->
<div class="field field-name-field-job-pubdate field-type-datestamp field-label-above">
      <div class="field-label">Posted on&nbsp;</div>
    <div class="field-items">
          <div class="field-item even"><span class="date-display-single">Thursday, August 3, 2017 - 9:33am</span></div>
      </div>
</div>
      </div>
      <div class="col-sm-4 apply-button">
        <!--
THIS FILE IS NOT USED AND IS HERE AS A STARTING POINT FOR CUSTOMIZATION ONLY.
See http://api.drupal.org/api/function/theme_field/7 for details.
After copying this file to your theme's folder and customizing it, remove this
HTML comment.
-->
<div class="field field-name-field-job-apply field-type-link-field field-label-above">
      <div class="field-label">Apply&nbsp;</div>
    <div class="field-items">
          <div class="field-item even"><a href="http://www.oilfinity.com/click_track?fe_nme=RVA%3D&amp;PartnerID=MQ%3D%3D&amp;dest_url=L2pvYnMvb2lsLWFuZC1nYXMvNjEyNDA4L21haW50ZW5hbmNlLW1hbmFnZXItaW4tc2F1ZGktYXJhYmlhLWZpcmNyb2Z0Lw%3D%3D" class="btn btn-block btn-primary" target="_blank">Apply Now</a></div>
      </div>
</div>
      </div>
    </div>
  </div>
  <div id="job-description">
      <h3 class="field-label">
    About the Role:  </h3>

  <p><strong>The Role:</strong><br />Job Purpose: <br />15 years in the area of Maintenance of Diesel Engines, Hydraulics, Compressors, Vehicles, Pressure Vessels and piping, General Engineering is required. <br /><br />Duties and Responsibilities: <br />* Prepare Maintenance Plans, Schedules and Check off lists for equipment. <br />* Assist Division/Operations Managers to prepare Maintenance budgets. <br />* Equipment Selection <br />* Vendor Development for manufacturing, maintenance and equipment supply. <br />* Selection of technical personnel <br />* Supervision of Maintenance Personnel <br />* Cost control <br />* Coordinate with Divisions for Maintenance requirements<br /><br /><strong>Essential Skills / Qualifications:</strong><br />* Bachelor's degree in the Mechanical/Metallurgical Engineering field<br /><br /><strong>Desirable Skills / Qualifications:</strong><br />* Bachelor's degree in the Mechanical/Metallurgical Engineering field<br /><br /><strong>About Fircroft:</strong><br />Fircroft has been placing people in specialist technical industries for approaching half a century, focusing on mid to senior level engineers for contract and permanent roles worldwide. By applying for this job you give consent for Fircroft to contact you, via email &amp; telephone, to discuss your application along with future positions and Fircroft's services.</p>  </div>
  <div id="job-apply">
    <div class="row">
      <div class="col-sm-3">
            <!--
THIS FILE IS NOT USED AND IS HERE AS A STARTING POINT FOR CUSTOMIZATION ONLY.
See http://api.drupal.org/api/function/theme_field/7 for details.
After copying this file to your theme's folder and customizing it, remove this
HTML comment.
-->
<div class="field field-name-field-job-apply field-type-link-field field-label-above">
      <div class="field-label">Apply&nbsp;</div>
    <div class="field-items">
          <div class="field-item even"><a href="http://www.oilfinity.com/click_track?fe_nme=RVA%3D&amp;PartnerID=MQ%3D%3D&amp;dest_url=L2pvYnMvb2lsLWFuZC1nYXMvNjEyNDA4L21haW50ZW5hbmNlLW1hbmFnZXItaW4tc2F1ZGktYXJhYmlhLWZpcmNyb2Z0Lw%3D%3D" class="btn btn-block btn-primary" target="_blank">Apply Now</a></div>
      </div>
</div>
      </div>
        <div class="col-sm-3">
          <a class="btn btn-block btn-primary" href="/jobs">Back to search page</a>
      </div>
    </div>
  </div>
  </div>
</article>
          </div>
          <aside class="col-md-4 right-web" role="complementary">
            <div class="section">
        <div class="search-bar">
    <form class="search-form" role="search" action="/jobs/maintenance-manager-22" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="form-item form-type-searchfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search this site </label>
 <input title="Enter the terms you wish to search for." class="custom-search-box form-text form-search" placeholder="Search" type="search" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input alt="" class="custom-search-button form-submit" type="image" id="edit-submit" name="op" src="http://www.epmag.com/profiles/hart_energy/themes/hart_base/images/search.png" /></div><input class="custom-search-selector custom-search-types" type="hidden" name="custom_search_types" value="c-article" />
<input type="hidden" name="form_build_id" value="form-SienL4cc1g5eME2zUfRctYKTALeiEm7FRC-DApCNEPg" />
<input type="hidden" name="form_id" value="search_block_form" />

</div></form></div>

<div class="advert text-center">
    <div id="div-gpt-ad-1393534910523-0">
        <script type="text/javascript">
            googletag.display('div-gpt-ad-1393534910523-0');
        </script>
    </div>
    <h2 class="ads">Advertisement</h2>

</div>
<div class="widget" id="popular-articles">

<h5 class="widget-title"><span>Popular Articles</span></h5>
    <ul class="links"><li class="0 first"><a href="/guyana-giving-birth-new-massive-oil-region-1646581">Is Guyana Giving Birth To A New Massive Oil Region?</a></li>
<li class="1"><a href="/bp-eyes-more-oil-gas-project-startups-2017-1646856">BP Eyes More Oil, Gas Project Startups For 2017</a></li>
<li class="2"><a href="/shale-gas-brazils-radar-1646771">Shale Gas Is On Brazil’s Radar</a></li>
<li class="3"><a href="/enhancing-offshore-oil-recovery-1645581">Enhancing Offshore Oil Recovery</a></li>
<li class="4 last"><a href="/would-albertas-oil-sands-benefit-us-sanctions-against-venezuela-1646931">Would Alberta’s Oil Sands Benefit From US Sanctions Against Venezuela?</a></li>
</ul></div>
<div class="advert text-center">
    <div id="div-gpt-ad-1393535278320-0">
        <script type="text/javascript">
            googletag.display('div-gpt-ad-1393535278320-0');
        </script>
    </div>
        <h2 class="ads">Advertisement</h2>
</div>

<!-- <div class="widget widget_epbuzz_newsletter clearfix">

    <h5 class="widget-title"><span>EP Buzz</span></h5>
    <p>Sign up to receive the EP Buzz daily!</p>
              <form action="#" method="post" name="mc-embedded-subscribe-form" class="validate" target="_blank">
        <div class="form-group">
            <input type="email" name="EMAIL" class="email-newsletter form-control" value="Enter your email address..." required="" onfocus="this.value='';" onblur="if(this.value=='')this.value='Enter your email address...';">
        </div>
            <input type="submit" value="SUBSCRIBE" class="btn btn-primary btn-block animated ButtonShake ">

        </form>
     </div> -->

<div class="advert text-center">
    <div id="div-gpt-ad-1393539409011-0">
        <script type="text/javascript">
            googletag.display('div-gpt-ad-1393539409011-0');
        </script>
    </div>
    <h2 class="ads">Advertisement</h2>
</div>

      <div class="newsltr-form">
        <style>
* {
	-webkit-box-sizing: border-box;
	-moz-box-sizing: border-box;
	box-sizing: border-box;
}
iframe[name='google_conversion_frame'] {
    height: 0 !important;
    width: 0 !important;
    line-height: 0 !important;
    font-size: 0 !important;
    margin-top: -13px;
    float: left;

}
body {height: auto;}
div.message {text-align: center;font-family: 'Open Sans', Verdana, Helvetica, sans-serif;}
div.message h4 {
	font-weight: 300;
	text-transform: uppercase;
	font-size: 16px;
	border-bottom: 1px solid #e5e5e5;
	border-top: 1px solid #e5e5e5;
	padding: 15px 0;
	font-family: 'Open Sans', Verdana, Helvetica, sans-serif;
}
div.message .pitch {
	font-size: 14px;
}
div.message .topics {
	font-weight: bold;
	font-size: 12px;
}
div.message .btn {
	width: 100%;
	background: #379adc;
	color: #fff;
	text-shadow: none;
	padding: 15px;
	text-transform: uppercase;
	font-weight: bold;
	box-shadow: none;
	margin-top: 30px;
	display: block;
	font-size: 22px;
	text-decoration: none;
	border-radius: 3px;
}
div.message .small {
	font-size: 10px;
	font-style: italic;
	margin-bottom: 0;
}
div.message .btn:hover,
div.message .btn:focus {
	background: #2980b9;
	text-decoration: none;
}
form[name='optin-form'] input.form-control {

}
div.message .alert-danger{
	text-align: left !important;
}
div.newsltr-form {
    width:100%;
    margin-bottom:1em;
}
div.newsltr-form-right {
    width:90%;
    margin:1em;
}
.roadblock-container-main {
	padding: 30px 30px 0;
	background: #18282f url("https://images.hartenergy.com/OldDal/optin-bgWD.jpg") no-repeat scroll 0 0;

}
.roadblock-container-main .title {
	margin-bottom: 20px;
	padding-bottom: 8px;
	border-bottom: 1px solid #8fb6ce;
}
.roadblock-container-main .title .big {
	font-size: 18px;
	line-height: 1.1em;
	font-weight: bold;
	margin-bottom: 4px;
	text-transform: uppercase;
}
.roadblock-container-main .title .med {
	font-size: 12px;
	text-transform: uppercase;
	font-weight: 400;
}
.roadblock-container-main .bl {
	color: #008cba;
}
.rb-content {
	padding: 0px 0 7px 111px;
	margin-top: -10px;
	background: transparent url("https://images.hartenergy.com/OldDal/ogi-graphicSM.png") no-repeat scroll -3px -22px;
}
.rb-content-ogia {
	padding: 33px 0 15px 183px;
	margin-top: -33px;
	background: transparent url("https://images.hartenergy.com/OldDal/ogia-rb-graphic.png") no-repeat scroll -3px top;
}
.rb-content-ugc {
	padding: 33px 0 15px 110px;
	margin-top: -33px;
	background: transparent url("https://images.hartenergy.com/OldDal/ugc-graphicSM.png") no-repeat scroll -3px top;
}
.rb-content-epm {
	padding: 0px 0 10px 111px;
	margin-top: -10px;
	background: transparent url("https://images.hartenergy.com/OldDal/ep-rb-graphicSM.png") no-repeat scroll -1px 1px;
}

.rb-content .btn-danger,
.rb-content-ogia .btn-danger,
.rb-content-ugc .btn-danger,
.rb-content-epm .btn-danger {
	background-color: #BD0D1D;
	border-color: #BD0D1D;
}
</style>
<div class="container-narrow roadblock-container-main">
<div class="message"></div>
<div class="title">
      <div class="big"><span class="bl">WEEKLY NEWSLETTER</span></div>
      <div class="med">Register below to begin receiving E&amp;P Buzz.</div>
</div>
           <div>
            <div class="rb-content-epm">
              <form name="myForm" class="clearfix" method="get" target="my-iframe" action="http://accounts.hartenergy.com/opt-in/epbuzz/" name="optin-form" role="form">
                <div class="form-group">
                  <input type="text" class="form-control input-sm" name="fname" placeholder="First Name *">
                </div>
                <div class="form-group">
                  <input type="text" class="form-control input-sm" name="lname" placeholder="Last Name *">
                </div>
                <div class="form-group">
                  <input type="text" class="form-control input-sm" name="email" placeholder="Email *">
                </div>
                  <input type="hidden" name="package_code" value="epbuzz">
                <input type="submit" value="SIGN UP" class="btn btn-danger btn-block btn-sm" name="btnSignUp" id="btnSignUp" data-target="#myModal"/>
            </div>
          </div>
</div>

<div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
  <div class="modal-dialog">
    <div class="modal-content">
      <div class="modal-body">
      <button type="button" class="close" data-dismiss="modal"><span aria-hidden="true">&times;</span><span class="sr-only">Close</span></button>
        <iframe id="iframeresult" name="my-iframe" src="" style="zoom:0.60;overflow:hidden;width:100%" height="570" width="100%" frameborder="0"></iframe>
      </div>
    </div>
  </div>
</div>
<!--newsletter opt-in code-->
<script type="text/javascript">
  $(document).ready(function($) {
    $('#btnSignUp').click(function(){
      $('#myModal').on('show', function () {
        $('#iframeresult').attr("src", "http://accounts.hartenergy.com/opt-in/epbuzz");
      });
      $('#myModal').modal({show:true})
    });
  });
</script>
     </div>
<div class="advert text-center">
    <div id="div-gpt-ad-1393539519180-0">
        <script type="text/javascript">
            googletag.display('div-gpt-ad-1393539519180-0');
        </script>
    </div>
        <h2 class="ads">Advertisement</h2>
</div>
<!-- EP_Position_3_MediumRectangle_300x250 -->
<div id='div-gpt-ad-1412892128032-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1412892128032-0'); });
</script>
</div>
            </div>
          </aside>
          <!-- right-web -->
          <div class="clear"></div>
        </div>
    </div><!-- /main -->
  </div><!-- /main-wrapper -->
    <div id="footer-wrapper" class="clearfix">
        <footer id="footer" role="contentinfo">
        
            <div id="footer-top">
<div class="container">
<div class="row">
<div class="widget col-xs-12 col-sm-5">
                        <h4 class="footer-widget-title">Regions</h4>

                        <ul class="entries links links-2-cols">
                            <li><a href="/ep-regions/africa">Africa</a></li>
                            <li><a href="/ep-regions/asia-pacific">Asia</a></li>
                            <li><a href="/ep-regions/australia">Australia</a></li>
                            <li><a href="/ep-regions/europe">Europe</a></li>

                            <li><a href="/ep-regions/middle-east">Middle East</a></li>
                            <li><a href="/ep-regions/north-america">North America</a></li>
                            <li><a href="/ep-regions/russia-cis">Russia CIS</a></li>
                            <li><a href="/ep-regions/south-america">South America</a></li>
                            <li><a href="/ep-regions/latin-america-caribbean">Latin America &amp; Caribbean</a></li>
                            <li><a href="/ep-regions/world-wide">World Wide</a></li>
                        </ul>
                    </div>
<div class="widget col-xs-12 col-sm-5">
                        <h4 class="footer-widget-title">Categories</h4>

                        <ul class="entries links  links-2-cols">
                            <li><a href="/ep-offshore">Offshore</a></li>
                              <li><a href="/deepwater">Deepwater</a></li>
                              <li><a href="/subsea-engineering">Subsea</a></li>
                              <li><a href="/exploration">Exploration</a></li>
                              <li><a href="/production">Production</a></li>
                              <li><a href="/unconventional">Unconventional</a></li>
                              <li><a href="/technology">Technology</a></li>
                              <li><a href="/epm-magazine">Magazine</a></li>
                            <li><a href="/videos">Video</a></li>
                            <li><a href="/events">Events</a></li>
                        </ul>

</div>

<div class="widget col-xs-6 col-sm-2">
                        <h4 class="footer-widget-title">Information</h4>

                        <ul class="entries links links">
                            <li><a href="/about-us">About Us</a></li>
                              <li><a href="/advertise">Advertise</a></li>
                              <li><a href="/subscribe">Subscribe</a></li>
                              <li><a href="/legal-notice">Legal Notice</a></li>
                              <li><a href="/customer-service">Customer Service</a></li>
                        </ul>
</div>
</div>

</div>
</div>
<div class="copyright">
<div class="container">
    Copyright &copy; 2017     <a title="Hart Eenergy" href="http://www.hartenergy.com/">Hart Energy</a>. All rights reserved. Reproduction in whole or in part, in any form or medium without express written permission is prohibited.
</div>
</div>
<!-- EP_PopUp_1x1 -->
<div id='div-gpt-ad-1416253757044-0' style='width:1px; height:1px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1416253757044-0');
</script>
</div>
            
        </footer>
    </div><!-- /footer-wrapper-->
</div><!--/page || Page-Wrapper -->

<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <span id="parsely-cfg" data-parsely-site="epmag.com"></span>
</div>
<script>
    (function(s, p, d) {
      var h=d.location.protocol, i=p+"-"+s,
          e=d.getElementById(i), r=d.getElementById(p+"-root"),
          u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
          :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->
<script src="http://www.epmag.com/sites/default/files/js/js_7Ukqb3ierdBEL0eowfOKzTkNu-Le97OPm-UqTS5NENU.js"></script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5JS2HN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5JS2HN');</script>
<!-- End Google Tag Manager -->
</body>
</html>
