<!DOCTYPE html>
<html lang="en" dir="ltr" >
<head>
<meta charset="utf-8" />
<script type="application/ld+json">{"title":"Senior Instrument and Control Engineer","link":"https:\/\/www.epmag.com\/jobs\/senior-instrument-and-control-engineer-0","image_url":"","post_id":"1693086","pub_date":"","section":"","author":"","tags":["free","job"],"@type":"WebPage"}</script><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />
<link rel="shortcut icon" href="https://www.epmag.com/profiles/hart_energy/themes/epm/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="robots" content="follow, index" />
<meta name="rating" content="general" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<meta name="rights" content="http://www.hartenergy.com/About-Us/" />
<link rel="image_src" href="https://www.epmag.com/profiles/hart_energy/themes/hart_base/images/logos/wwwepmagcom.png" />
<link rel="canonical" href="https://www.epmag.com/jobs/senior-instrument-and-control-engineer-0" />
<link rel="shortlink" href="https://www.epmag.com/node/1693086" />
<meta name="original-source" content="https://www.epmag.com/jobs/senior-instrument-and-control-engineer-0" />
<meta name="geo.position" content="29.7513164,-95.50160219999998" />
<meta name="geo.placename" content="Houston" />
<meta name="geo.region" content="US-TX" />
<meta property="fb:admins" content="795570883" />
<meta name="icbm" content="29.7513164,-95.50160219999998" />
<meta property="fb:app_id" content="1103104133116064" />
<meta property="fb:pages" content="https://www.epmag.com/jobs/senior-instrument-and-control-engineer-0" />
<meta property="og:site_name" content="Exploration &amp; Production" />
<meta property="og:type" content="company" />
<meta property="og:title" content="Senior Instrument and Control Engineer" />
<meta property="og:url" content="https://www.epmag.com/jobs/senior-instrument-and-control-engineer-0" />
<meta property="og:determiner" content="auto" />
<meta property="og:updated_time" content="2018-03-30T16:00:00-05:00" />
<meta property="og:image" content="https://www.epmag.com/profiles/hart_energy/themes/hart_base/images/logos/wwwepmagcom.png" />
<meta property="og:image:url" content="https://www.epmag.com/profiles/hart_energy/themes/hart_base/images/logos/wwwepmagcom.png" />
<meta property="og:image:width" content="160" />
<meta property="og:image:height" content="160" />
<meta property="og:latitude" content="29.7513164" />
<meta property="og:longitude" content="-95.50160219999998" />
<meta property="og:street_address" content="1616 S Voss Rd" />
<meta property="og:locality" content="Houston" />
<meta property="og:region" content="Texas" />
<meta property="og:postal_code" content="77057" />
<meta property="og:country_name" content="USA" />
<meta property="og:email" content="custserv@hartenergy.com" />
<meta property="og:phone_number" content="(713) 260-6400" />
<meta property="article:published_time" content="2018-03-30T16:00:00-05:00" />
<meta property="article:modified_time" content="2018-03-30T16:00:00-05:00" />
<title>Senior Instrument and Control Engineer | Exploration & Production</title><meta name="apple-itunes-app" content="app-id=651459018"/>
<meta name="google-site-verification" content="uOtYhom1vBjNjbA4bFKvUG3GpaoqBVy6JNwgRqBjOqc" />
<!--[if gte IE 9]><style type="text/css">.gradient {filter: none;}</style><![endif]-->
<link rel="stylesheet" href="https://www.epmag.com/sites/default/files/css/css_lQaZfjVpwP_oGNqdtWCSpJT1EMqXdMiU84ekLLxQnc4.css" media="all" />
<link rel="stylesheet" href="https://www.epmag.com/sites/default/files/css/css_FGvlMg7bnQXPni4hmIZstrGn9ezaq6F7OF7_OLooavY.css" media="all" />
<link rel="stylesheet" href="https://www.epmag.com/sites/default/files/css/css_E7hastgK_wf-WGaiEqXQixf1v2NbpVh1kBVmn_scejE.css" media="all" />
<link rel="stylesheet" href="https://www.epmag.com/sites/default/files/css/css_lSttmLTx4ovWAPDnzU9SeKn-S1N_YlkDbpC97xjByFE.css" media="all" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans:400,700,300,600" media="all" />
<link rel="stylesheet" href="https://www.epmag.com/sites/default/files/css/css_ciHofIfY6ZJf8-UBdejCvr4hjoW1DBCvAcM74Kts2yE.css" media="all" />
<link rel="stylesheet" href="https://www.epmag.com/sites/default/files/css/css_2E6F4--u7Tqeezy6GXpwEe3ovVeR9tAa3HrjiHk62Qk.css" media="print" />
<link rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">

<link rel="manifest" href="/ep-manifest.json">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async='async'></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(["init", {
    appId: "dd6938ac-92c6-4cbd-b44c-b3e5a0156bf4",
    autoRegister: true, /* Set to true to automatically prompt visitors */
    httpPermissionRequest: {
      enable: true
    },
    notifyButton: {
      enable: true, /* Required to use the notify button */
      size: 'large', /* One of 'small', 'medium', or 'large' */
      theme: 'default', /* One of 'default' (red-white) or 'inverse" (white-red) */
      position: 'bottom-right', /* Either 'bottom-left' or 'bottom-right' */
      prenotify: true, /* Show an icon with 1 unread message for first-time site visitors */
      showCredit: false, /* Hide the OneSignal logo */
      text: {
          'tip.state.unsubscribed': 'Subscribe to notifications',
          'tip.state.subscribed': "You're subscribed to notifications",
          'tip.state.blocked': "You've blocked notifications",
          'message.prenotify': 'Click to subscribe to notifications',
          'message.action.subscribed': "Thanks for subscribing!",
          'message.action.resubscribed': "You're subscribed to notifications",
          'message.action.unsubscribed': "You won't receive notifications again",
          'dialog.main.title': 'Manage Site Notifications',
          'dialog.main.button.subscribe': 'SUBSCRIBE',
          'dialog.main.button.unsubscribe': 'UNSUBSCRIBE',
          'dialog.blocked.title': 'Unblock Notifications',
          'dialog.blocked.message': "Follow these instructions to allow notifications:"
      }
    },
    promptOptions: {
      actionMessage: "We would like to show you notifications for the latest news and updates from epmag.com.",
      acceptButtonText: "ALLOW",
      cancelButtonText: "NO THANKS"
    },
    welcomeNotification: {
        "title": "E&P Magazine",
        "message": "Thanks for subscribing!",
        // "url": "" /* Leave commented for the notification to not open a window on Chrome and Firefox (on Safari, it opens to your webpage) */
    }
  }]);
</script>
<!-- START DFP Ads -->
<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8061757277227810",
    enable_page_level_ads: true
  });
</script>

<script type='text/javascript'>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];

		var gptAdSlots = [];
   		googletag.cmd.push(function() {

	     	var mapping = googletag.sizeMapping().
	     	addSize([320, 400], [[320, 50], [300, 90]]). // Mobile
	     	addSize([750, 200], [728, 90]). // Tablet
	     	addSize([1024, 200], [[970, 250], [728,90], [970,160]]). // Desktop Small
	     	addSize([1200, 200], [[1170,90], [970,250], [970,160]]). // Desktop Large
	     	build();

	     	gptAdSlots[0] = googletag.defineSlot('/75410381/EP_Expandable_970x160', [[970, 160], [1170, 90], [970, 250]], 'div-gpt-ad-1471464705637-0').defineSizeMapping(mapping).addService(googletag.pubads());
	     
	     	googletag.pubads().setTargeting("test","responsive");

   		});

		googletag.defineSlot('/75410381/EPmagLatExpand', [300, 250], 'div-gpt-ad-1400691320524-0').addService(googletag.pubads());  
		//googletag.defineSlot('/75410381/EP_Expandable_970x160', [[970, 40], [1170, 90], [970, 250], [970, 160]], 'div-gpt-ad-1471464705637-0').addService(googletag.pubads());
		googletag.defineSlot('/75410381/EP_Position_1_MediumRectangle_300x250', [300, 250], 'div-gpt-ad-1393534910523-0').addService(googletag.pubads());
		googletag.defineSlot('/75410381/EP_Position_1_SmallRectangle_300x125', [300, 125], 'div-gpt-ad-1393539409011-0').addService(googletag.pubads());
		googletag.defineSlot('/75410381/EP_Position_2_MediumRectangle_300x250', [300, 250], 'div-gpt-ad-1393535278320-0').addService(googletag.pubads());
		googletag.defineSlot('/75410381/EP_Position_2_SmallRectangle_300x125', [300, 125], 'div-gpt-ad-1393539519180-0').addService(googletag.pubads());
		googletag.defineSlot('/75410381/EP_Position_3_MediumRectangle_300x250', [300, 250], 'div-gpt-ad-1412892128032-0').addService(googletag.pubads());
		googletag.defineSlot('/75410381/EP_FloatingFooter', [1, 1], 'div-gpt-ad-1418078012604-0').addService(googletag.pubads());
		googletag.defineSlot('/75410381/EP_PopUp_1x1', [1, 1], 'div-gpt-ad-1416253757044-0').addService(googletag.pubads());
		//googletag.defineSlot('/75410381/EPMag_728x90', [728, 90], 'div-gpt-ad-1436976620985-0').addService(googletag.pubads());
		//googletag.defineSlot('/75410381/EPMAG-300x90-Header', [300, 90], 'div-gpt-ad-1456862256810-0').addService(googletag.pubads());
		googletag.defineSlot('/75410381/EPMag_728x90', [[300, 90], [728, 90]], 'div-gpt-ad-1492787644712-0').addService(googletag.pubads());
		googletag.pubads().enableSyncRendering();
		googletag.pubads().enableSingleRequest();
		googletag.enableServices();
</script>
<script src="https://www.epmag.com/profiles/hart_energy/libraries/respondjs/respond.min.js?p6c65k"></script>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script>
window.jQuery || document.write("<script src='/profiles/hart_energy/modules/contrib/jquery_update/replace/jquery/1.10/jquery.min.js'>\x3C/script>")
</script>
<script src="https://www.epmag.com/sites/default/files/js/js_vpQF9z_myuexixdmqEi84yEVmJDZVlhsF1ewwIsjeys.js"></script>
<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.10.2/jquery-ui.min.js"></script>
<script>
window.jQuery.ui || document.write("<script src='/profiles/hart_energy/modules/contrib/jquery_update/replace/ui/ui/minified/jquery-ui.min.js'>\x3C/script>")
</script>
<script>
document.createElement( "picture" );
</script>
<script src="https://www.epmag.com/sites/default/files/js/js_iIlWx5VCrQUh2Tg2Jlt-tlb-pcrltn5Zn-PJrJWhTBA.js"></script>
<script src="https://sadmin.brightcove.com/js/BrightcoveExperiences.js"></script>
<script src="https://www.epmag.com/sites/default/files/js/js_nnRPpw0bosv56E7qteyG-f3kYttOimWZLCLevHpqqp0.js"></script>
<script src="https://www.epmag.com/sites/default/files/js/js_OBHxcjQGdGWp1Njfz10tLBMNfJRCyHjSPxa49fgPuCE.js"></script>
<script>
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"epm","theme_token":"RYP80P1kwUTtNSVUO8rM8PLKu6XKzXoWxYx-jlv4JrA","js":{"profiles\/hart_energy\/modules\/contrib\/picture\/picturefill2\/picturefill.min.js":1,"profiles\/hart_energy\/modules\/contrib\/picture\/picture.min.js":1,"profiles\/hart_energy\/libraries\/respondjs\/respond.min.js":1,"\/\/ajax.googleapis.com\/ajax\/libs\/jquery\/1.10.2\/jquery.min.js":1,"0":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"profiles\/hart_energy\/modules\/contrib\/jquery_dollar\/jquery_dollar.js":1,"\/\/ajax.googleapis.com\/ajax\/libs\/jqueryui\/1.10.2\/jquery-ui.min.js":1,"1":1,"2":1,"profiles\/hart_energy\/modules\/contrib\/apachesolr_sort\/apachesolr_sort.js":1,"profiles\/hart_energy\/modules\/features\/platform\/hart_log\/js\/log.js":1,"profiles\/hart_energy\/modules\/custom\/hart_share\/js\/hart_share.js":1,"profiles\/hart_energy\/modules\/contrib\/shopify\/shopify.js":1,"https:\/\/sadmin.brightcove.com\/js\/BrightcoveExperiences.js":1,"profiles\/hart_energy\/modules\/contrib\/brightcove\/js\/events.js":1,"profiles\/hart_energy\/modules\/contrib\/simple_dialog\/js\/simple_dialog.js":1,"profiles\/hart_energy\/modules\/contrib\/custom_search\/js\/custom_search.js":1,"profiles\/hart_energy\/themes\/hart_base\/js\/bootstrap.min.js":1,"profiles\/hart_energy\/themes\/hart_base\/js\/scripts.js":1,"profiles\/hart_energy\/themes\/hart_base\/js\/hart_applications.js":1,"profiles\/hart_energy\/themes\/hart_base\/js\/pagination.js":1,"profiles\/hart_energy\/themes\/hart_base\/js\/popover.js":1,"profiles\/hart_energy\/themes\/epm\/js\/owl.carousel.min.js":1,"profiles\/hart_energy\/themes\/epm\/js\/menuzord.min.js":1,"profiles\/hart_energy\/themes\/epm\/js\/applications.js":1},"css":{"modules\/system\/system.base.css":1,"misc\/ui\/jquery.ui.button.css":1,"misc\/ui\/jquery.ui.resizable.css":1,"misc\/ui\/jquery.ui.dialog.css":1,"profiles\/hart_energy\/modules\/contrib\/date\/date_api\/date.css":1,"profiles\/hart_energy\/modules\/contrib\/date\/date_popup\/themes\/datepicker.1.7.css":1,"profiles\/hart_energy\/modules\/contrib\/mollom\/mollom.css":1,"profiles\/hart_energy\/modules\/contrib\/picture\/picture_wysiwyg.css":1,"profiles\/hart_energy\/modules\/contrib\/video_filter\/video_filter.css":1,"profiles\/hart_energy\/modules\/contrib\/views\/css\/views.css":1,"profiles\/hart_energy\/modules\/contrib\/media\/modules\/media_wysiwyg\/css\/media_wysiwyg.base.css":1,"profiles\/hart_energy\/modules\/contrib\/ctools\/css\/ctools.css":1,"profiles\/hart_energy\/modules\/contrib\/easychart\/modules\/easychart_wysiwyg\/plugins\/css\/plugin.css":1,"profiles\/hart_energy\/modules\/contrib\/panels\/css\/panels.css":1,"profiles\/hart_energy\/modules\/contrib\/simple_dialog\/css\/simple_dialog.css":1,"profiles\/hart_energy\/modules\/contrib\/addtoany\/addtoany.css":1,"profiles\/hart_energy\/modules\/contrib\/custom_search\/custom_search.css":1,"https:\/\/fonts.googleapis.com\/css?family=Open+Sans:400,700,300,600":1,"profiles\/hart_energy\/themes\/hart_base\/css\/font-awesome.min.css":1,"profiles\/hart_energy\/themes\/hart_base\/css\/font-icomoon.css":1,"profiles\/hart_energy\/themes\/hart_base\/css\/bootstrap.min.css":1,"profiles\/hart_energy\/themes\/hart_base\/css\/global.css":1,"profiles\/hart_energy\/themes\/hart_base\/css\/main-menu.css":1,"profiles\/hart_energy\/themes\/hart_base\/css\/responsive-base.css":1,"profiles\/hart_energy\/themes\/epm\/css\/owl.carousel.css":1,"profiles\/hart_energy\/themes\/epm\/css\/menuzord.css":1,"profiles\/hart_energy\/themes\/epm\/css\/menuzord-dark.css":1,"profiles\/hart_energy\/themes\/epm\/css\/menuzord-border-bottom.css":1,"profiles\/hart_energy\/themes\/epm\/css\/styles.css":1,"profiles\/hart_energy\/themes\/epm\/css\/responsive.css":1,"profiles\/hart_energy\/themes\/epm\/css\/print.css":1}},"simpleDialog":{"classes":"","defaults":"width:300;height:auto;position:[center,60]","selector":"content","title":""},"custom_search":{"form_target":"_self","solr":1},"picture":{"mappings":[["more_stories_featured","more_stories_featured"],["exclusives_thumbnails","exclusives_thumbnails"],["exclusives_featured","exclusives_featured"],["center","center"],["events","events"],["article","article"],["Not Set","not_set"]],"label":"Image size (required)"},"hartLog":{"logs":[{"plugin":"HartLogContent","entity":{"type":"node","id":"1693086"},"record":{"action":"view"}}]},"urlIsAjaxTrusted":{"\/jobs\/senior-instrument-and-control-engineer-0":true}});
</script>
<!-- END DFP Ads -->
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-1693086 node-type-job domain-ep" >
<div id="page-wrapper">
  <div id="header-wrapper">
    <div id="top-wrapper">
        <div id="topNav">
                <div id="moreHE-panel" class="collapse ">
    <div class="container">
        <div class="row">
          <div class="col-sm-2">
              <div class="inner">
                <a href="" title="Oil and Gas Investor" target="_blank"><img src="" class="img-responsive"></a>
              </div>
          </div>
          <div class="col-sm-2">
              <div class="inner">
                <a href="https://www.oilandgasinvestor.com" title="Oil and Gas Investor" target="_blank"><img src="/profiles/hart_energy/themes/ogi/images/OGILogo_SM.png" class="img-responsive"></a>
              </div>
          </div>
          <div class="col-sm-2">
              <div class="inner">
                <a href="https://www.midstreambusiness.com" title="Midstream Business" target="_blank"><img src="/profiles/hart_energy/themes/ogi/images/MSB_SM.png" class="img-responsive"></a>
              </div>
          </div>
          <div class="col-sm-2">
              <div class="inner">
                <a href="https://www.epmag.com" title="E & P" target="_blank"><img src="/profiles/hart_energy/themes/ogi/images/EP_SM.png" class="img-responsive"></a>
              </div>
          </div>
          <div class="col-sm-2">
              <div class="inner">
                <a href="https://www.ugcenter.com" title="Unconventional Oil & Gas" target="_blank"><img src="/profiles/hart_energy/themes/ogi/images/UG_SM.png" class="img-responsive"></a>
              </div>
          </div>
          <div class="col-sm-2">
              <div class="inner">
                <a href="" title="Downstream Business" target="_blank"><img src="" class="img-responsive"></a>
              </div>
          </div>
         </div>
    </div>
</div>
<div id="hartBar" class="container">
    <div class="row">
        <div class="col-sm-5 col-md-4 hidden-xs">
          <a id="he" href="https://www.hartenergy.com" title="Hart Energy" target="_blank"><img src="/profiles/hart_energy/themes/epm/images/HE-logo-white.png"></a>

           <a id="moreHE" data-toggle="collapse" data-parent="#topNav" href="#moreHE-panel" class="moreHE-toggle collapsed">
                <span class="he-expand">Expand <i class="fa fa-caret-down"></i></span><span class="he-close">Close <i class="fa fa-caret-up"></i></span>
            </a>

          </div>

        <div id="user-bar">
                <ul id="logged-out" class="list-inline">
            <li><a target="_blank" href="http://lp.hartenergy.com/Subscription-Center.html?option=EPM" title="Newsletters">Newsletters</a></li>
            <li><a href="https://www.epmag.com/advertise-740446?ch=topNav" title="Advertise">Advertise</a></li>
            <li class="login"><a href="/user?destination=node/1693086#signin">Log In</a></li>
              <li class="register"><a class="btn btn-xs btn-primary" href="/subscribe">Subscribe Now</a></li>
        </ul>
            </div>
    </div>

</div>
        </div>
    </div>


    <header id="header">
      <div class="container">
       <div class="row">
    <div class="col-sm-12 col-md-3">
                 <a href="/" title="Home" rel="home" id="logo" class="brand">
             <img src="https://www.epmag.com/profiles/hart_energy/themes/epm/logo.png" alt="Home" />
          </a>
        </div>
    <div class="header-right">

        <!-- /75410381/EPMag_728x90 -->
        <div id='div-gpt-ad-1492787644712-0'>
        <script>
        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492787644712-0'); });
        </script>
        </div>

    </div>
</div>
      </div>
    </header>
</div><!-- /header-wrapper -->
<div id="navigation">
    <div class="container">
<div class="row">
	<div id="mainmenu" class="menuzord green">
				<ul class="menuzord-menu">
					<li><a href="javascript:void(0)">Regions</a>
						<div class="megamenu megamenu-quarter-width">
							<div class="megamenu-row">
								<div class="col6">
									<ul class="list-unstyled">
										<li><a href="/ep-regions/africa">Africa</a></li>
						                <li><a href="/ep-regions/asia-pacific">Asia</a></li>
						                <li><a href="/ep-regions/australia">Australia</a></li>
						                <li><a href="/ep-regions/europe">Europe</a></li>
						                <li><a href="/ep-regions/latin-america-caribbean">Latin America &amp; Caribbean</a></li>
									</ul>
								</div>
								<div class="col6">
									<ul class="list-unstyled">
						                <li><a href="/ep-regions/middle-east">Middle East</a></li>
						                <li><a href="/ep-regions/north-america">North America</a></li>
						                <li><a href="/ep-regions/russia-cis">Russia CIS</a></li>
						                <li><a href="/ep-regions/south-america">South America</a></li>
						                <li><a href="/ep-regions/world-wide">World Wide</a></li>
									</ul>
								</div>
							</div>
						</div>
					</li>
					<li><a href="/ep-offshore">Offshore</a>
						<ul class="dropdown">
							<li><a href="/ep-offshore/rig-counts">Offshore Rig Counts</a></li>
							<li><a href="/deepwater">Deepwater</a>
									<ul class="dropdown">
										<li><a href="/deepwater/asset-market">Asset Market</a></li>
							         	<li><a href="/deepwater/company-news">Company News</a></li>
							            <li><a href="/deepwater/drilling">Drilling</a></li>
							            <li><a href="/deepwater/exploration">Exploration</a></li>
							            <li><a href="/deepwater/fabrication">Fabrication</a></li>
										<li><a href="/deepwater/field-development">Field Development</a></li>
							            <li><a href="/deepwater/floating-production">Floating Production</a></li>
							            <li><a href="/deepwater/licensing">Licensing</a></li>
							            <li><a href="/deepwater/marine-construction">Marine Construction</a></li>
							            <li><a href="/deepwater/rig-market">Rig Market</a></li>
							            <li><a href="/deepwater/seismic">Seismic</a></li>
							            <li><a href="/deepwater/strategy">Strategy</a></li>
							            <li><a href="/deepwater/subsea">Subsea</a></li>
							            <li><a href="/deepwater/vessels">Vessels</a></li>
							            <li><a href="/deepwater/pdf-archive">PDF Archive</a></li>
									</ul>
							</li>

						</ul>
					</li>

					<li><a href="/subsea-engineering">Subsea</a>
						<div class="megamenu megamenu-half-width">
							<div class="megamenu-row">
								<div class="col4">
									<ul class="list-unstyled">
										<li><a href="/subsea-engineering/business">Business</a></li>
							            <li><a href="/subsea-engineering/business-briefs">Business Briefs</a></li>
							            <li><a href="/subsea-engineering/conference-report">Conference Report</a></li>
							            <li><a href="/subsea-engineering/project-briefs">Project Briefs</a></li>
							            <li><a href="/subsea-engineering/project-updates">Project Updates</a></li>
									</ul>
								</div>
								<div class="col4">
									<ul class="list-unstyled">
										<li><a href="/subsea-engineering/floater-briefs">Floater Briefs</a></li>
							            <li><a href="/subsea-engineering/floater-news">Floater News</a></li>
							            <li><a href="/subsea-engineering/policy">Policy</a></li>
							            <li><a href="/subsea-engineering/tech-briefs">Tech Briefs</a></li>
							            <li><a href="/subsea-engineering/technology">Technology</a></li>
									</ul>
								</div>
								<div class="col4">
									<ul class="list-unstyled">
										<li><a href="/subsea-engineering/pdf-archive">PDF Archive</a></li>
									</ul>
								</div>
							</div>
						</div>
					</li>
					<li><a href="/exploration">Exploration</a>
						<ul class="dropdown">
							<li><a href="/exploration/exclusives">Exclusives</a></li>
				            <li><a href="/exploration/news">News</a></li>
				            <li><a href="/exploration/geology-and-geophysics">Geology &amp; Geophysics</a></li>
				            <li><a href="/exploration/land-and-leasing">Land &amp; Leasing</a></li>
				            <li><a href="/exploration/reservoir-evaluation">Reservoir Evaluation</a></li>
				            <li><a href="/exploration/wildcats-and-stepouts">Wildcats &amp; Stepouts</a></li>
				            <li><a href="https://www.epmag.com/activity-highlights-file">Activity Highlights</a></li>
						</ul>
					</li>
					<li><a href="/production">Production</a>
						<ul class="dropdown">
										<li><a href="/production/exclusives">Exclusives</a></li>
							            <li><a href="/production/news">News</a></li>
							            <li><a href="/production/completion">Completion</a></li>
							            <li><a href="/production/drilling">Drilling</a></li>
							            <li><a href="/production/enhanced-oil-recovery">Enhanced Oil Recovery</a></li>
							            <li><a href="/production/field-development">Field Development</a></li>
						</ul>
					</li>
					<li><a href="/unconventional">Unconventional</a>
						<div class="megamenu megamenu-quarter-width">
							<div class="megamenu-row">
								<div class="col6">
									<ul class="list-unstyled">
										<li><a href="/unconventional/exploration">Exploration</a></li>
							            <li><a href="/unconventional/production">Production</a></li>
							            <li><a href="/unconventional/technology">Technology</a></li>
							            <li><a href="/epm-heard-in-the-field/downhole-completions">Downhole Completions</a></li>
							            <li><a href="/epm-heard-in-the-field/special-topics">Special Topics</a></li>
									</ul>
								</div>
								<div class="col6">
									<ul class="list-unstyled">
										<li><a href="/epm-heard-in-the-field/us-land-drilling">U.S. Land Drilling</a></li>
										<li><a href="/epm-heard-in-the-field/well-stimulation-pressure-pumping">Well Stimulation/Pressure Pumping</a></li>
										<li><a href="/epm-heard-in-the-field/workover-well-service">Workover/Well Service</a></li>
									</ul>
								</div>
							</div>
						</div>
					</li>
					<li><a href="/technology">Technology</a>
						<div class="megamenu megamenu-quarter-width">
							<div class="megamenu-row">
								<div class="col6">
									<ul class="list-unstyled">
										<li><a href="/technology/exclusives">Exclusives</a></li>
							            <li><a href="/technology/news">News</a></li>
							            <li><a href="/technology/completion">Completion</a></li>
							            <li><a href="/technology/contracts">Contracts</a></li>
							            <li><a href="/technology/digital">Digital</a></li>
									</ul>
								</div>
								<div class="col6">
									<ul class="list-unstyled">
							            <li><a href="/technology/downhole">Downhole</a></li>
							            <li><a href="/technology/equipment">Equipment</a></li>
							            <li><a href="/technology/operations">Operations</a></li>
							            <li><a href="/technology/people">People</a></li>
							            <li><a href="/technology/regulations">Regulations</a></li>
									</ul>
								</div>
							</div>
						</div>
					</li>
					<li class="hidden-md"><a href="/epm-magazine">Magazine</a>
						<ul class="dropdown">
							<li><a href="/epm-magazine">Archives</a></li>
							<li><a href="/epm-supplements">Supplements</a></li>
							<li><a href="ep/hart-energy-creative-exchange">Write For E&P</a></li>
							<li><a href="https://pdfs.hartenergy.com/EPmag/2018+E%26P+Editorial+Calendar+Revised_Final.pdf" target="_blank">Editorial Calendar</a></li>
						</ul>
					</li>


					<li class="hidden-md"><a href="/videos">Videos</a></li>
					<li class="hidden-md"><a href="javascript:void(0)">Free Downloads</a>
						<ul class="dropdown">
							<li><a href="/epm-supplements?ch=fd-sub">Playbooks</a></li>
							<li><a href="/whitepapers?ch=fd-sub">Whitepapers</a></li>
							<li><a href="/events/webinars?ch=fd-sub">Webinars</a></li>
							<li><a href="/activity-highlights-file?ch=fd-sub">Special Reports</a></li>
						</ul>
					</li>
					<li class="visible-md"><a href="javascript:void(0)">More</a>
						<ul class="dropdown dropdown-right">
							<li><a href="/epm-magazine">Magazine</a></li>
							<li><a href="/epm-supplements">Supplements</a></li>
							<li><a href="/videos">Videos</a></li>
						</ul>
					</li>

				</ul>
			</div>
</div>
</div>
</div>

<div class="ad-wrapper">
	<div class="container">
		<div id="expandable" class="row text-center">
				
		<div id="div-gpt-ad-1471464705637-0">
			    <script type="text/javascript">
			        googletag.display('div-gpt-ad-1471464705637-0');
			    </script>
			</div>
		</div>
	</div>
</div>

<div id="main-wrapper">
    <div id="main" class="article-page container clearfix">

        <div class="row">
          <div class="col-md-8 left-web">
                                           <h1 class="page-header" id="page-title">Senior Instrument and Control Engineer</h1>
                                            <div class="tabs">
                          </div>
                   
            <article id="node-1693086" class="node node-job node-promoted article-hart clearfix" >
  <div class="content job-content" >
  <div id="job-details">
    <div class="row">
      <div class="col-sm-8 details">
        <!--
THIS FILE IS NOT USED AND IS HERE AS A STARTING POINT FOR CUSTOMIZATION ONLY.
See http://api.drupal.org/api/function/theme_field/7 for details.
After copying this file to your theme's folder and customizing it, remove this
HTML comment.
-->
<div class="field field-name-field-job-company field-type-text field-label-above">
      <div class="field-label">Company&nbsp;</div>
    <div class="field-items">
          <div class="field-item even">Orion Group</div>
      </div>
</div>
        <!--
THIS FILE IS NOT USED AND IS HERE AS A STARTING POINT FOR CUSTOMIZATION ONLY.
See http://api.drupal.org/api/function/theme_field/7 for details.
After copying this file to your theme's folder and customizing it, remove this
HTML comment.
-->
<div class="field field-name-field-job-location field-type-text field-label-above">
      <div class="field-label">Location&nbsp;</div>
    <div class="field-items">
          <div class="field-item even">Aberdeen,Aberdeen City,Scotland</div>
      </div>
</div>
        <!--
THIS FILE IS NOT USED AND IS HERE AS A STARTING POINT FOR CUSTOMIZATION ONLY.
See http://api.drupal.org/api/function/theme_field/7 for details.
After copying this file to your theme's folder and customizing it, remove this
HTML comment.
-->
<div class="field field-name-field-job-salary field-type-text field-label-above">
      <div class="field-label">Salary&nbsp;</div>
    <div class="field-items">
          <div class="field-item even">£0 to £0 Per year</div>
      </div>
</div>
        <!--
THIS FILE IS NOT USED AND IS HERE AS A STARTING POINT FOR CUSTOMIZATION ONLY.
See http://api.drupal.org/api/function/theme_field/7 for details.
After copying this file to your theme's folder and customizing it, remove this
HTML comment.
-->
<div class="field field-name-field-job-jobtype field-type-text field-label-above">
      <div class="field-label">Job Type&nbsp;</div>
    <div class="field-items">
          <div class="field-item even">Contract</div>
      </div>
</div>
        <!--
THIS FILE IS NOT USED AND IS HERE AS A STARTING POINT FOR CUSTOMIZATION ONLY.
See http://api.drupal.org/api/function/theme_field/7 for details.
After copying this file to your theme's folder and customizing it, remove this
HTML comment.
-->
<div class="field field-name-field-job-category field-type-text field-label-above">
      <div class="field-label">Category&nbsp;</div>
    <div class="field-items">
          <div class="field-item even">Engineering Jobs</div>
      </div>
</div>
        <!--
THIS FILE IS NOT USED AND IS HERE AS A STARTING POINT FOR CUSTOMIZATION ONLY.
See http://api.drupal.org/api/function/theme_field/7 for details.
After copying this file to your theme's folder and customizing it, remove this
HTML comment.
-->
<div class="field field-name-field-job-jobid field-type-number-integer field-label-above">
      <div class="field-label">Job ID&nbsp;</div>
    <div class="field-items">
          <div class="field-item even">638892</div>
      </div>
</div>
        <!--
THIS FILE IS NOT USED AND IS HERE AS A STARTING POINT FOR CUSTOMIZATION ONLY.
See http://api.drupal.org/api/function/theme_field/7 for details.
After copying this file to your theme's folder and customizing it, remove this
HTML comment.
-->
<div class="field field-name-field-job-pubdate field-type-datestamp field-label-above">
      <div class="field-label">Posted on&nbsp;</div>
    <div class="field-items">
          <div class="field-item even"><span class="date-display-single">Friday, March 30, 2018 - 8:16am</span></div>
      </div>
</div>
      </div>
      <div class="col-sm-4 apply-button">
        <!--
THIS FILE IS NOT USED AND IS HERE AS A STARTING POINT FOR CUSTOMIZATION ONLY.
See http://api.drupal.org/api/function/theme_field/7 for details.
After copying this file to your theme's folder and customizing it, remove this
HTML comment.
-->
<div class="field field-name-field-job-apply field-type-link-field field-label-above">
      <div class="field-label">Apply&nbsp;</div>
    <div class="field-items">
          <div class="field-item even"><a href="http://www.oilfinity.com/click_track?fe_nme=RVA%3D&amp;PartnerID=MQ%3D%3D&amp;dest_url=L2pvYnMvb2lsLWFuZC1nYXMvNjM4ODkyL3Nlbmlvci1pbnN0cnVtZW50LWFuZC1jb250cm9sLWVuZ2luZWVyLWluLWFiZXJkZWVuLWFiZXJkZWVuLWNpdHktb3Jpb24tZ3JvdXAv" class="btn btn-block btn-primary" target="_blank">Apply Now</a></div>
      </div>
</div>
      </div>
    </div>
  </div>
  <div id="job-description">
      <h3 class="field-label">
    About the Role:  </h3>

  <p>Our client is currently recruiting for the position of Senior Instrument and Control Engineer, based in Aberdeen</p><p>Responsibilities will include:<br />Discipline engineer in one or more teams handling multiple project responsibilities<br />Execute technical work for FEED and Designs (designs, specifications, drawings etc) within designated CTR scopes<br />Carry out appropriate discipline and inter discipline checks and reviews of engineering and design work<br />Remain engaged in design issues and decisions throughout construction, commissioning and start-up<br />Create demonstrable value for customers by understanding their drivers and critical success factors<br />Capture/apply internal and external learning's and incorporate improvements<br />Deliver continuously improving performance, bench-marked as top tier in the industry<br />Time write correctly each week<br />Ensure own discipline engineering and design work are successfully delivered and appropriate reviews conducted<br />Ensure quality of technical work and the integrity, functionality, constructability, safe operation and reliability of designs<br />Contribute to excellent HSE performance throughout the engineering phase of the project life cycle<br />Maintain effective interfaces and relationships within/between disciplines, and peers in other Project teams and customers</p><p>Experience and Qualifications<br />Extensive experience in the oil and gas industry<br />Engineering degree or equivalent</p><p>Contract position</p><p>If you feel that you are well suited to the above opportunity and would like to find out more then please contact Orion Group for more information or apply by forwarding your current CV quoting reference 918804</p><p> </p><p> </p><p>Our role in supporting <strong>diversity</strong> and <strong>inclusion</strong><br />As an international workforce business, we are committed to sourcing personnel that reflects the diversity and values of our client base but also that of Orion Group. We welcome the wide range of experiences and viewpoints that potential workers bring to our business and our clients, including those based on nationality, gender, culture, educational and professional backgrounds, race, ethnicity, sexual orientation, gender identity and expression, disability, and age differences, job classification and religion. In our inclusive workplace, regardless of your employment status as staff or contract, everyone is assured the right of equitable, fair and respectful treatment.</p>  </div>
  <div id="job-apply">
    <div class="row">
      <div class="col-sm-3">
            <!--
THIS FILE IS NOT USED AND IS HERE AS A STARTING POINT FOR CUSTOMIZATION ONLY.
See http://api.drupal.org/api/function/theme_field/7 for details.
After copying this file to your theme's folder and customizing it, remove this
HTML comment.
-->
<div class="field field-name-field-job-apply field-type-link-field field-label-above">
      <div class="field-label">Apply&nbsp;</div>
    <div class="field-items">
          <div class="field-item even"><a href="http://www.oilfinity.com/click_track?fe_nme=RVA%3D&amp;PartnerID=MQ%3D%3D&amp;dest_url=L2pvYnMvb2lsLWFuZC1nYXMvNjM4ODkyL3Nlbmlvci1pbnN0cnVtZW50LWFuZC1jb250cm9sLWVuZ2luZWVyLWluLWFiZXJkZWVuLWFiZXJkZWVuLWNpdHktb3Jpb24tZ3JvdXAv" class="btn btn-block btn-primary" target="_blank">Apply Now</a></div>
      </div>
</div>
      </div>
        <div class="col-sm-3">
          <a class="btn btn-block btn-primary" href="/jobs">Back to search page</a>
      </div>
    </div>
  </div>
  </div>
</article>
          </div>
          <aside class="col-md-4 right-web" role="complementary">
            <div class="section">
        <div class="search-bar">
    <form class="search-form" role="search" action="/jobs/senior-instrument-and-control-engineer-0" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="form-item form-type-searchfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search this site </label>
 <input title="Enter the terms you wish to search for." class="custom-search-box form-text form-search" placeholder="Search" type="search" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input alt="" class="custom-search-button form-submit" type="image" id="edit-submit" name="op" src="https://www.epmag.com/profiles/hart_energy/themes/hart_base/images/search.png" /></div><input class="custom-search-selector custom-search-types" type="hidden" name="custom_search_types" value="c-article" />
<input type="hidden" name="form_build_id" value="form-gi8rLFlNtmfXnZK99jRZba0o7tn4S9ZSerhPIp_yVSo" />
<input type="hidden" name="form_id" value="search_block_form" />

</div></form></div>

<div class="advert text-center">
    <div id="div-gpt-ad-1393534910523-0">
        <script type="text/javascript">
            googletag.display('div-gpt-ad-1393534910523-0');
        </script>
    </div>
    <h2 class="ads">Advertisement</h2>

</div>
      <div class="newsltr-form">
        <section class="widget clearfix" id="newsletter-section" style="background: #d9edf7;">
	<h5 class="widget-title">
		<span>Our Newsletters</span>
	</h5>
	<div class="col-sm-12">
		<div>
			<h5>Register to begin receiving E&amp;P Newsletters.</h5>
		</div>
		<div class="more-link">
			<a target="_blank" href="http://lp.hartenergy.com/Subscription-Center.html?option=EPM">Register Now</a>
		</div>
	</div>
</section>
     </div>
<div class="widget" id="popular-articles">

<h5 class="widget-title"><span>Popular Articles</span></h5>
    <ul class="links"><li class="0 first"><a href="/india-approves-reliance-industries-bps-plans-kg-d6-block-1692716">India Approves Reliance Industries, BP’s Plans For KG-D6 Block</a></li>
<li class="1"><a href="/southeast-basin-lures-oil-companies-mexicos-shallow-water-1692461">Southeast Basin Lures Oil Companies To Mexico’s Shallow Water</a></li>
<li class="2"><a href="/shell-names-former-maersk-oil-ceo-gretchen-watkins-next-us-boss-1692361">Shell Names Former Maersk Oil CEO Gretchen Watkins As Next US Boss</a></li>
<li class="3"><a href="/data-science-enhancements-shift-operational-landscape-1692486">Data Science Enhancements Shift Operational Landscape</a></li>
<li class="4 last"><a href="/campos-basin-exxonmobil-star-brazils-latest-licensing-round-1693066">Campos Basin, ExxonMobil Star In Brazil’s Latest Licensing Round</a></li>
</ul></div>
<div class="advert text-center">
    <div id="div-gpt-ad-1393535278320-0">
        <script type="text/javascript">
            googletag.display('div-gpt-ad-1393535278320-0');
        </script>
    </div>
        <h2 class="ads">Advertisement</h2>
</div>

<!-- <div class="widget widget_epbuzz_newsletter clearfix">

    <h5 class="widget-title"><span>EP Buzz</span></h5>
    <p>Sign up to receive the EP Buzz daily!</p>
              <form action="#" method="post" name="mc-embedded-subscribe-form" class="validate" target="_blank">
        <div class="form-group">
            <input type="email" name="EMAIL" class="email-newsletter form-control" value="Enter your email address..." required="" onfocus="this.value='';" onblur="if(this.value=='')this.value='Enter your email address...';">
        </div>
            <input type="submit" value="SUBSCRIBE" class="btn btn-primary btn-block animated ButtonShake ">

        </form>
     </div> -->

<div class="advert text-center">
    <div id="div-gpt-ad-1393539409011-0">
        <script type="text/javascript">
            googletag.display('div-gpt-ad-1393539409011-0');
        </script>
    </div>
    <h2 class="ads">Advertisement</h2>
</div>
<div class="advert text-center">
    <div id="div-gpt-ad-1393539519180-0">
        <script type="text/javascript">
            googletag.display('div-gpt-ad-1393539519180-0');
        </script>
    </div>
        <h2 class="ads">Advertisement</h2>
</div>
<!-- EP_Position_3_MediumRectangle_300x250 -->
<div id='div-gpt-ad-1412892128032-0' style='width:300px; height:250px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1412892128032-0'); });
</script>
</div>
            </div>
          </aside>
          <!-- right-web -->
          <div class="clear"></div>
        </div>
    </div><!-- /main -->
  </div><!-- /main-wrapper -->
    <div id="footer-wrapper" class="clearfix">
        <footer id="footer" role="contentinfo">
        
            <div id="footer-top">
<div class="container">
<div class="row">
<div class="widget col-xs-12 col-sm-5">
                        <h4 class="footer-widget-title">Regions</h4>

                        <ul class="entries links links-2-cols">
                            <li><a href="/ep-regions/africa">Africa</a></li>
                            <li><a href="/ep-regions/asia-pacific">Asia</a></li>
                            <li><a href="/ep-regions/australia">Australia</a></li>
                            <li><a href="/ep-regions/europe">Europe</a></li>

                            <li><a href="/ep-regions/middle-east">Middle East</a></li>
                            <li><a href="/ep-regions/north-america">North America</a></li>
                            <li><a href="/ep-regions/russia-cis">Russia CIS</a></li>
                            <li><a href="/ep-regions/south-america">South America</a></li>
                            <li><a href="/ep-regions/latin-america-caribbean">Latin America &amp; Caribbean</a></li>
                            <li><a href="/ep-regions/world-wide">World Wide</a></li>
                        </ul>
                    </div>
<div class="widget col-xs-12 col-sm-5">
                        <h4 class="footer-widget-title">Categories</h4>

                        <ul class="entries links  links-2-cols">
                            <li><a href="/ep-offshore">Offshore</a></li>
                              <li><a href="/deepwater">Deepwater</a></li>
                              <li><a href="/subsea-engineering">Subsea</a></li>
                              <li><a href="/exploration">Exploration</a></li>
                              <li><a href="/production">Production</a></li>
                              <li><a href="/unconventional">Unconventional</a></li>
                              <li><a href="/technology">Technology</a></li>
                              <li><a href="/epm-magazine">Magazine</a></li>
                            <li><a href="/videos">Video</a></li>
                            <li><a href="/events">Events</a></li>
                        </ul>

</div>

<div class="widget col-xs-6 col-sm-2">
                        <h4 class="footer-widget-title">Information</h4>

                        <ul class="entries links links">
                            <li><a href="/about-us">About Us</a></li>
                              <li><a href="/advertise">Advertise</a></li>
                              <li><a href="/subscribe">Subscribe</a></li>
                              <li><a href="/legal-notice">Legal Notice</a></li>
                              <li><a href="/customer-service">Customer Service</a></li>
                        </ul>
</div>
</div>

</div>
</div>
<div class="copyright">
<div class="container">
    Copyright &copy; 2018     <a title="Hart Eenergy" href="https://www.hartenergy.com/">Hart Energy</a>. All rights reserved. Reproduction in whole or in part, in any form or medium without express written permission is prohibited.
</div>
</div>
<!-- EP_PopUp_1x1 -->
<div id='div-gpt-ad-1416253757044-0' style='width:1px; height:1px;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1416253757044-0');
</script>
</div>
            
        </footer>
    </div><!-- /footer-wrapper-->
</div><!--/page || Page-Wrapper -->

<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <span id="parsely-cfg" data-parsely-site="epmag.com"></span>
</div>
<script>
    (function(s, p, d) {
      var h=d.location.protocol, i=p+"-"+s,
          e=d.getElementById(i), r=d.getElementById(p+"-root"),
          u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
          :"static."+p+".com";
      if (e) return;
      e = d.createElement(s); e.id = i; e.async = true;
      e.src = h+"//"+u+"/p.js"; r.appendChild(e);
    })("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->
<script src="https://www.epmag.com/sites/default/files/js/js_7Ukqb3ierdBEL0eowfOKzTkNu-Le97OPm-UqTS5NENU.js"></script>
<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5JS2HN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5JS2HN');</script>
<!-- End Google Tag Manager -->
</body>
</html>
